LPWAN traffic is down
Major incident
LPWAN messaging
ALSO IoT Platform
2025-03-31 10:27 CEST
· 2 hours
Updates
Resolved
March 31, 2025 · 12:10 CEST
Our development team restarted the responsible service and the traffic is back online.
Issue
March 31, 2025 · 10:52 CEST
We noticed that our LPWAN traffic is not getting through on the platform, the team is informed and is looking into the issue.
← Back
AllThingsTalk IoT Status