Mobit LPWAN intermitently down

Minor incident Private spaces Mobit IoT Varsler LPWAN messaging
2025-09-08 11:52 CEST · 21 hours, 58 minutes

Updates

Resolved

The issue has been resolved since 4:30 PM 08.09., all traffic is back to normal.

September 9, 2025 · 09:49 CEST
Issue

LPWAN service is reporting errors and the traffic from Loriot app isn’t going through.

September 8, 2025 · 11:52 CEST

← Back