Service down temporarily
Minor incident
AllThingsTalk Maker
LPWAN messaging
2026-08-18 17:00 CEST
· 20 hours, 2 minutes
Updates
Resolved
August 19, 2026 · 13:00 CEST
The issue has been identified and the congestion has been cleared.
All your data should be available to you on your devices.
Investigating
August 19, 2026 · 09:30 CEST
Device messages aren’t being processed by the services in the backend so all devices seem offline.
Dev team is checking the issue.
← Back
AllThingsTalk IoT Status